/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I am wondering if anybody has had this scenario before. I am trying to upgrade Project 2002 to SP1. The wierd thing is that the SP1 installers say the product is either up to date or cannot be patched. I ran the MSP manually once I extracted it from the EXE installer provided by Microsoft and I got the error that the product might be the wrong version or is not installed etc... So I used the Manifest for Project 2002 SP1 to double check the versions of some of the binaries. My installation is definately not SP1. Anybody have a clue as to why this is not working?
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
Bah, I think there has to be an undocumented hotfix in the administration installation point. Everything works fine if I build it all from scratch.
Answered 04/15/2005 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment