Hi Guys,


I know this gettign ridiculous. I have packaged the previous version and verything went fine on that version. But this of Visual Studio takes the cake. 


I got it to install silently and everything seems to work fine as expected. But I see the microsoft Sign in pop up on the first launch of visual studio. Did anyone of you come up with the solution for this or this has to pass by this way.

Thanks for all your help guys in advance.



3 Comments   [ + ] Show Comments


  • Hi, i'm looking for a solution too and I don't know where I can find some settings in the registry. Please help!
  • HKCU\Software\Microsoft\VSCommon\12\SQM is where the settings are stored. User-specific settings. But I believe there is another file that i need to gander into. Which is C:\Program Files\Microsoft Visual Studio 12.0\Common\IDE\devenv.exe.config file. Where program specific settings can be made.
  • Dandy. That did not work.
Please log in to comment



Is there a check-box on the dialog "Do not show [on start-up]" or something similar? If so, that choice is almost certainly going to be recorded in the registry, probably in HKCU. Find it and add it to your deployment, either by re-jigging the features in the MSI to trigger self-healing or - if you must - by Active Setup.

Answered 11/06/2013 by: VBScab
Red Belt

  • It is not just the popup. But it also has the sign in button on the RHS when we launch the program. They have over 20 msi's and i dont know which one to mess with. But I would look for the registry entry though.
    Thanks a lot mate.
    • Since you're adding to the package rather than altering anything which is already present, you could use any of the MSIs that has advertised entry-point(s) in. Alternatively, add a new MSI of your own.
Please log in to comment
Answer this question or Comment on this question for clarity