Hi Guys..
I had come across a peculiar problem while sequencing MS SharePoint Designer, after streaming when we are launching the main shortcut(pointing to SPDesign.exe) the application is Self Healing and this phenomenon is happening on each and every launch of the Designer Shortcut.
I have tried to re mediate the issue by looking at the EventVwr but unfortunately that didnt help and even generated a log file,the log file contents are pasted below.

=== Verbose logging started: 5/26/2010 13:48:01 Build type: SHIP UNICODE 3.01.4001.5512 Calling process: Q:\DELL0027.001\VFS\CSIDL_PROGRAM_FILES\Microsoft Office\Office12\SPDESIGN.EXE ===
MSI (c) (4C:D0) [13:48:01:365]: Resetting cached policy values
MSI (c) (4C:D0) [13:48:01:365]: Machine policy value 'Debug' is 0
MSI (c) (4C:D0) [13:48:01:365]: ******* RunEngine:
******* Product: {90120000-0017-0000-0000-0000000FF1CE}
******* Action:
******* CommandLine: **********
MSI (c) (4C:D0) [13:48:01:365]: Machine policy value 'DisableUserInstalls' is 0
MSI (c) (4C:D0) [13:48:01:365]: Warning: Local cached package 'C:\WINNT\Installer\d7bd9.msi' is missing.
MSI (c) (4C:D0) [13:48:01:381]: User policy value 'SearchOrder' is 'nmu'
MSI (c) (4C:D0) [13:48:01:381]: User policy value 'DisableMedia' is 0
MSI (c) (4C:D0) [13:48:01:381]: Machine policy value 'AllowLockdownMedia' is 0
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Media enabled only if package is safe.
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Looking for sourcelist for product {90120000-0017-0000-0000-0000000FF1CE}
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Adding {90120000-0017-0000-0000-0000000FF1CE}; to potential sourcelist list (pcode;disk;relpath).
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Now checking product {90120000-0017-0000-0000-0000000FF1CE}
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Media is enabled for product.
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Attempting to use LastUsedSource from source list.
MSI (c) (4C:D0) [13:48:01:381]: SOURCEMGMT: Trying source C:\MSOCache\All Users\{90120000-0017-0000-0000-0000000FF1CE}-C\.
MSI (c) (4C:D0) [13:48:01:506]: Cloaking enabled.
MSI (c) (4C:D0) [13:48:01:506]: Attempting to enable all disabled priveleges before calling Install on Server
MSI (c) (4C:D0) [13:48:01:521]: SOURCEMGMT: Failed to resolve source
MSI (c) (4C:D0) [13:48:01:521]: MainEngineThread is returning 1612
=== Verbose logging stopped: 5/26/2010 13:48:01 ===
Here i would like to say that the folder structure C:\MSOCache\All Users\{90120000-0017-0000-0000-0000000FF1CE}-C is already a part of my Sequence and just to try out my luck i had even made this VFS Override but that too didnt help.

The exact issue has been documented in one of the blogs that i had come across but after following the steps in this blog too,i was not able to solve this problem.
The blog link is given below.
Tried all the steps that were mentione above but on doing soo the App shortcut doesnt work.
The testing build already has MS Office Suite 2007 installed on it locally and hence DSC wont be possible.

Tried everything i knew....any help would appreciated highly.

0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity