Hi Guys

I'm trying to install CRM 5.0 using the MSI.

I know the past you could get previous version installing by changing the custom action condition for ManagedEDW to be 1=2 under both InstallExectuteSequence and InstallUISequence.

Also removing the launch conditions and adding ISSETUPDRIVEN=1 to the properties table.

However this doesn't seem to work in the CRM 5.0 Outlook Client MSI.

Wondering if anyone has had any luck installing this version, and if there is any new entries that need to be amended.

The error i get is 

"There is a problem with this Windows installer package. A DLL required for this installation could be run."

Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment


Seems like it was a prerequisite for .Net 4.0.

Solved :)
Answered 09/29/2014 by: djjass
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity