Hi , I am trying to make MDAC 2.8 package but i am facing strange problem . I am able to make a silent exe with the switch /q but the moment i embed the files in an msi the mdac doesn`t install . I also wrapped the files into a wise script and made an exe which installs sucessfully , but when i embed this exe into an Msi , the Mdac 2.8 doesn`t simply insteall . Please Help
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
MDAC 2.8 is available as a merge module here so this can be incorporated into your MSI instead.

Regards,

Spartacus
Answered 01/02/2007 by: spartacus
Black Belt

Please log in to comment
0
I hate to reopen this thread, but I'm packaging an application (Relius Government Forms 5500 2007) that requires the 2.8 MDAC. When I use the Merge Modules (SQLBASE I think), I get an error that says that my the installer requires Internet Explorer 5.0.X. The lowest version of IE is 6.X

This is apparently a known issue as there is a KB article at MS for this. I either need to find a workaround for the error or I need to be able to package the MDAC.

Any ideas?

**EDIT** I am using Wise Package Studio 6
Answered 02/01/2007 by: JMelton
Senior Yellow Belt

Please log in to comment
0
Okay, I found an article about editing the SQLBASE.MSM to eliminate the installer error at http://www.installsite.org/pages/en/bugs_msi.htm.
Answered 02/02/2007 by: JMelton
Senior Yellow Belt

Please log in to comment
0
Sorry to open the old thread, but I have a similar issue.
I have to include SQLBase.MSM and Connect.MSM in my application.
During install, it throws IE error.
If I remove them from the MSI, the app installs fine.
Could someone please explain how these can be added into the package.

**Edit**
I have tried the steps mentioned in the links.
I could bypass the IE error. However, at the end... it gives a fatal error and ends the installation.
I am going to try to add these two merge modules as files and probably isolate.
Any specific strategies to work around this would be great.

Thanks in Advance.

**Edit**

My package required one file from connect.msm and so i have included that instead of the MSM.
For now, everything seems to be working fine.
Answered 06/30/2009 by: sirisha.js
Senior Yellow Belt

Please log in to comment
0
Use the workaround found at http://www.installsite.org/pages/en/bugs_msde.htm

Search for "Internet Explorer Version not Detected with MSDE Merge Modules"
Answered 06/30/2009 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity