Is there a way to configure the way emails are converted by KACE to improve the mapping of "special" characters?
"+" --> "+"
{non-breaking space} --> " "
"&" --> "&"
??? --> "“"
??? --> "”"
??? --> "‘"
??? --> "’"
Example email that created a ticket in Kace.

Name was here - 05/22/2013 10:46:34

  • Changed 'Location' from "Please Select One..." to "Tech name".

Name was here - 05/22/2013 08:01:14

  • Changed ticket Status from "New" to "Closed".
  • Changed ticket Owner from "Unassigned" to "Tech name".

Name was here - 05/22/2013 07:39:47 (via email)

  • Ticket Created
  • Added attachment "image001.jpg"
  • Added attachment "image002.jpg"
  • Added attachment "image003.jpg"
  • Added attachment "image004.jpg"
  I opened and closed the application a couple of times and it seems to be working now. 



Connect with us:   


Mechanical Engineer
111 11th Ave somewhere
xxx, XX 12345
P: +1 123.456.7891
F: +1 123.456.7892
0 Comments   [ + ] Show Comments


Please log in to comment



I'd look into having your mail server send mail to the K1000 in plain text or Unicode:

Past that, what version of the K1000 are you currently on?  You might need to upgrade.

Answered 05/22/2013 by: jknox
Red Belt

  • I am running the latest (6.3) KACE, and this problem still exists. The article you link was last updated on 8/12/2014, yet contains only a link for instructions for Exchange 2003. Already by that date this was no longer supported by Microsoft. Are there instructions which are relevant to a supported Exchange version? What about Exchange Online?

    Also notably missing from that article is a discussion of what effect making that change would have on KACE's very own "Use HTML/Markdown" option. (Is KACE generating emails that it can't read??)
    • I'm not aware of a newer article. If you are experiencing an issue, please submit a ticket to KACE support so that it can be investigated.
    • I am having this issue also. Have you had any updates. Kace support had no ideas other than old articles to show me.
      • The suggestion would remain the same, send a plain text or Unicode copy of the email to the K1000.
Please log in to comment

I have updated the mail server to utilize plain text, however; I continue to see page breaks ( ).  Current version that we are running is 5.4.76847.


Thank you for all the help thus far.

Answered 05/23/2013 by: ITROCKS
Third Degree Green Belt

  • What about creating a ticket rule to remove special (html) characters?
Please log in to comment
Instructions for Exchange Online (probably also works with Exchange 2013?)

Answered 05/22/2015 by: MichaelMc
Orange Belt

Please log in to comment
Answer this question or Comment on this question for clarity