Hi we use office 365 so cannot follow the this http://www.kace.com/uk/support/resources/kb/solutiondetail?sol=SOL115897 Has anyone that uses the kbox helpdesk along with Office 365 been able to get the helpdesk tickets to be delivered plain text?

0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Connecting to PowerShell for Office 365

Link: http://help.outlook.com/en-us/140/cc952755.aspx

Then use the following commands worked for us.

Set-CASMailbox -Identity <email of account> -PopMessagesRetrievalMimeFormat 0
Set-CASMailbox -Identity <email of account> -ImapMessagesRetrievalMimeFormat 0
Set-CASMailbox -Identity <email of account> -PopUseProtocolDefaults $False

Thanks to MichaelMc for the 3rd command.

Answered 04/10/2014 by: smalls
Senior Yellow Belt

  • The above two commands were not enough in my case. In another post on these forums, I found a third command, which did the trick for me. I'm posting it here so they are all in one place:

    Set-CASMailbox -Identity 'Mailbox of service desk' -PopUseProtocolDefaults $False

    PS: how do you do that codeblock box? Is that documented on the site anywhere?
    • When typing an answer you can select the heading type and in the drop down menu you will see "code". That gives you the code box. I have also updated the answer to include your command.
Please log in to comment


For anyone using Exchange 2010:

Problem's source were Exchange's Protocol properties:

  1. Go into EMC
  2. Goto Server Configuration --> Client Access --> on tab POP3 and IMAP4 (whichever you use or have) open up protocol properties. Under tab "Retrieval Settings" you can specify the MIME-format to be used.  HTML + Text was my change
Be sure to restart the services before testing.
Answered 05/20/2015 by: avalance
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity