Hi folks.

I am having an issue where mail to a help desk email address is sitting in a queue and therefore not delivering it. Our set up is like this:

KBox---->Exchange----->Help Desk Inbox

I have been having troubles receiving emails when a ticket is saved but this queued message is actually seen using the KBox Troubleshooting tools. Below is what I see:

<= servicedesk@kbox.company.com U=www P=local S=473
delivering 1REk7L-0000j5-OF
Connecting to mail2.company.com []:25 ... connected
SMTP<< 220 mail2.company.com Microsoft ESMTP MAIL Service ready at Fri, 14 Oct 2011 08:56:15 -0700
SMTP>> EHLO kbox.company.com
SMTP<< 250-mail2.company.com Hello []
SMTP<< 220 2.0.0 SMTP server ready
SMTP>> EHLO kbox.company.com
SMTP<< 250-mail2.company.com Hello []
SMTP>> MAIL FROM:<servicedesk@kbox.company.com> SIZE=1507
SMTP>> RCPT TO:<helpdesk@company.com>
SMTP<< 250 2.1.0 Sender OK
SMTP<< 250 2.1.5 Recipient OK
SMTP<< 354 Start mail input; end with <CRLF>.<CRLF>
SMTP>> writing message and terminating "."
SMTP<< 250 2.6.0 <E1REk7L-0000j5-OF@kbox.company.com> [InternalId=60092] Queued mail for delivery

I am not sure if the Exchange needs to allow relaying or what... Both of the machines are on the same network, I have the appropriate DNS record for the kbox appliance.

Any ideas would be appreciated.

Thanks in advance.

0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


this test above is the KBOX sending out. But you are interested in
mail to a help desk email address
You need this faq: http://www.kace.com/support/kb/index.php?action=artikel&cat=1&id=610&artlang=en

Run the same telnet test on your exchange server
Answered 10/14/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity