Some of my Mac clients are in K1000, but show they are not connected. Whats interesting is they are turned on.  However, after the user logs in, the Mac shows its connected..anyone have an idea why this happens?  Should we set the Mac not to sleep?

OS is El Capitan 10.11.4



0 Comments   [ + ] Show Comments

Comments

This question is locked

Community Chosen Answer

1
I have seen this.  Usually if you run the Uptime command you will find that they have been on for an excessive amount of time.  A quick restart resolves the issue.  At least until the next time when the user decides to go a few months without restarting.  In our environment this isn't healthy for several reasons, filter, printing, server shares,.....
Answered 04/06/2016 by: ajkunes
Senior Yellow Belt

  • Restarting the AMPAgent service will also restore the connection:
    sudo /Library/Application\ Support/Dell/KACE/bin/AMPctl restart
    • Yes, but this assumes you can talk to the device or want to go through the effort of launching terminal. Usually if we lose Kace the client has also stopped talking to Apple Remote Desktop. 8000+ clients, it's just easier to restart the client.
Please log in to comment

Answers

0
Is this on physical Mac's or a portable?  It looks like these are portables.  If so, when the system goes to sleep it will turn off the wireless and physical internet connections.  I've linked a Mac article.

https://support.apple.com/en-us/HT201714
Answered 03/31/2016 by: KACE_Irwin
Fourth Degree Green Belt

Please log in to comment
0
We set our Macs to not sleep, like we set them on Windows machines.  The issue has seemed to stop and now shows a good agent connection.  Thanks!
Answered 04/06/2016 by: rpsolis
Yellow Belt

Please log in to comment
This question is locked