We have noticed when the MAC goes to sleep the AMP connection will not reconnect until the machine reboots. Has anyonone found a way around this. We are a heavily mobile enviorment and the people with MAC laptops never reboot they put their machines to sleep all the time. This will become a bigger problem when we start trying to use more features of the 1000 box.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
we seem to be seeing this problem as well.
Answered 07/16/2010 by: mlathrop
Fifth Degree Brown Belt

Please log in to comment
0
Same here.
Answered 07/28/2010 by: JesseLara
Orange Belt

Please log in to comment
0
Most of my Macs are shut down every night so I wasn't noticing the problem. My laptop which is not rebooted often is having this problem. I noticed a process in Activity Monitor called "Perl5.10.0" that keeps trying to do something and disappears. I believe that is the KBOX client trying to re-establish a connection but failing.
Answered 07/29/2010 by: RichB
Third Degree Green Belt

Please log in to comment
0
I rebooted my Mac and it re-connected to KBOX fine with client 5.1.31311. I put it to sleep and woke it up and the AMP connection was still OK, according to KBOX. I put it to sleep and the KBOX AMP connection still showed green! I waited about ten minutes and then the AMP connection finally indicated brown or disconnected. I woke the computer up and it did re-establish a connection so the problem is not consistent.
Answered 07/29/2010 by: RichB
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity