Good Evening Everyone,

  I am looking for a replacement for a Dell Kace K1000. I am having issues with it. Most of the issue is patching. Currently I Created a schedule and smart patch to install the new patch -  Internet Explorer Zero-Day Exploit. The patch is running against two computers and it is taking over an hour. The patch phase is stuck at downloading.

i am actually quite surprised Dell Kace would release a buggy product as this. I have spent long nights patching machines which normally doesn't take that long with patch authority.



0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


It sounds like it's not downloaded yet. Is it showing to be downloaded in the patch listing? What are your patch download options set to? I have mine set to every four hours to make sure I'm getting these immediately. It may be showing there, but if it's not downloaded it will never go.


Answered 05/02/2014 by: dugullett
Red Belt

Please log in to comment



Patch status 'Downloading' indicates the Kbox needs to download the patch before it can deploy it, as opposed to the client machine needing to download it from the Kbox. I know patching can be confusing, I've been stuck looking at this message myself thinking, "Ok well download already then!" :)

You might consider running a detect-only cycle, then once it is complete, head over to Settings -> Patch Settings -> [Edit mode] Download Now. Also, make sure it is set to download patches detected as missing (or all subscribed patches). Then try running your deployment again.

Answered 06/10/2014 by: Ultimation
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity