guys - if you can help me add a static route in kbox appliances.

thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Can you give us an example of your network an what you are trying to accomplish?
Answered 01/04/2012 by: pmcguire
Senior Yellow Belt

Please log in to comment
0
Thanks for the replay mate.

My KBOX is in 192.168.1.0 network and deploying to my three other network (10.0.2.0/23, 10.0.4.0/23, and 10.0.8.0/23). To reach these network is i have to route the following to my three firewall 192.168.1.11, 1.253, and 1.1.

The default route of my KBOX is 192.168.1.252, this is my firewall going to the internet

--sorry for my english :-)
Answered 01/04/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
Not sure what you are using to route between these networks for your other hosts, but all you should need is 10.0.2.0 255.255.254.0 192.168.1.11. If this does not work on the kbox then you need an ACL or rule on the firewall to all your kbox to route thru the firewall.
Answered 01/05/2012 by: pmcguire
Senior Yellow Belt

Please log in to comment
0
I add these route in http://kbox/system, K1000 Settings - Control Panel - Local Routing Table. ACL and routing works when I set the ip address of KBOX to my desktop (for testing), adding static route to my three networks using route add in cmd.
Answered 01/05/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
after you input the routes try rebooting the k1000.
Answered 01/05/2012 by: pmcguire
Senior Yellow Belt

Please log in to comment
0
Also take a look at this article. Says to save the routes and then apply a patch then reboot.

http://www.kace.com/support/kb/index.php?action=artikel&cat=1&id=1110&artlang=en
Answered 01/05/2012 by: pmcguire
Senior Yellow Belt

Please log in to comment
0
yes mate.
Answered 01/05/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
i will try the article, will update you later...

thanks
Answered 01/05/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
any luck?
Answered 01/05/2012 by: pmcguire
Senior Yellow Belt

Please log in to comment
0
no luck mate.

1. deleted the existing route, then reboot
2. add the route, reboot
3. apply the patch, reboot

same error.
Answered 01/06/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
The article says to add the routes, apply the patch, then reboot. Everytime you change the routes you have to apply the patch.
Answered 01/06/2012 by: pmcguire
Senior Yellow Belt

Please log in to comment
0
yes. i did...
i add the route then requires me to reboot when i click the save button...
when get back online, i apply the patch then my kbox restarted automatically...

do you have bash login in kbox? or its possible to enable three nic card on it, my kbox dell server came with 4nic cards and only one is enable.

thanks mate.
Answered 01/08/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
The appliance only uses one NIC, regardless of how many are physically (or virtually) installed on the machine the appliance runs on.
As for the routing tables, have you contacted support? The 5.2 release is not current. There were fixes and modifications introduced in 5.3 that might alleviate some of your issues.
Answered 01/09/2012 by: cblake
Red Belt

Please log in to comment
0
i have a local support, well try the 5.3 next week.
I will post then.
Answered 01/18/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
0
it works... now my other network are now in kbox list
my box is 5.3.47927

thanks guys

Salamat!
Answered 01/24/2012 by: rcbrieta
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity