I'm hoping someone can help me with my Acrobat 7 Standard & Pro install problem.

I've created an administration installation, patched it up to 7.0.9, and created a transform. Within the transform I've ticked the box to say "cache installation files".

I distribute the package using Altiris. Altiris copies the admin installation files to a temp folder on the PC, runs the installation and then deletes the temp directory.

My problem is thus :

1) My "SOURCELIST" registry entry for the product shows as being the temporary directory that Altiris used to install the product

2) If I check the location where the source files should be cached ("C:\Program Files\Adobe\Setup Files\Acrostan\ENU") all I see is "acrostan.msi" and "data1.cab" both with 0 bytes

As a test, if I repeat the above procedure with an older version (7.0.8) and then try and patch the installation locally to 7.0.9, sure enough I get prompted to locate the source files as it can't find them, the first location it suggests is the original Altiris installation directory.

Anyone know whats going on ? Does the windows installer not bother caching install files if it see the product is being installed from a local hard drive as opposed to removeable or network media?

Anyones help would be greatly appreciated.


0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Answer this question or Comment on this question for clarity