My Lenovo G780 Laptop running Windows 7 Professional (64-bit) Service Pack 1 and has had an issue starting up for a month or two now. I thought possibly hardware as a first option to check the battery, and cleaning the battery or resetting it on the backside of my laptop. I also checked the charger and completely discharged/drained any power to the battery. Lastly, I cleaned the inside of the laptop with any remaining dust near the internal fan, CPU, video card, SSD, and secondary drive that was also part of the original setup when purchased.

I cannot seem to even boot the laptop into the BIOS to see if I could reinstall the OS or try anything else to get my laptop running again. After approximately 2 seconds, the laptop shuts down automatically. I have read in various blogs that my laptop could be "bricked" or some possible hardware issue that I have not noticed.

Any help or suggestions are welcomed. Thank you very much!

~James
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Hi,
try removing the battery and just using mains power...
If not have you tried the vendor site / vendor support?

Phil
Answered 02/25/2016 by: Pressanykey
Red Belt

Please log in to comment
0
I tried booting the laptop with just the charger itself and the battery removed, but the same issue occurs again and again. The laptop powers down after a few seconds without any chance of reaching the BIOS or troubleshooting within Windows, etc. Thank you for your advice, and I am going to try to contact Lenovo Tech Support to see if there is any answers to my issue.

Best Regards,

James
Answered 02/26/2016 by: Jimmymac1976
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share