I am trying to create a label to manage patching through our Kace 1k appliance. We keep all of our computers that get group policy and windows patches in one OU and any computer that can not recieve system updates automatically in another OU. Both of these are at the same level in AD. So for example we have OU=Patchable,DC=domain,DC=com and OU=Nonpatchable,DC=domain,DC=com. I went in and created a label entered the necessary server, port, username and password info. In the base DN: box I used OU=Patchable,DC=domain,DC=com and under advanced search (&(objectclass=computer)(objectcategory=computer)). If I go to the LDAP browser and enter the same information and then search I get the correct list of computers in the search results. The problem I have is once I enable the LDAP label it is also applying that label to computers in the nonpatchable OU. What am I missing here as I would expect it to only apply it to those computers that come up in the search results.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
https://support.software.dell.com/k1000-systems-management-appliance/kb/112277

I've put the link above that shows the filter information.  It should look like (&(Name=KBOX_COMPUTER_NAME)(objectcategory=computer)) for the search filter.  You can test it by replacing the KBOX_COMPUTER_NAME with the name of the computer that you're trying to filter with.  
Answered 06/06/2016 by: KACE_Irwin
Fourth Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity