Flexera Software is actively investigating the incompatibility of many versions of InstallShield with Microsoft's recent security update to IE (KB 2962872). At this point it is not yet fully clear whether the root cause is our existing code or Microsoft's update. Once we identify the root cause, we expect to offer an update to address this issue. Internally we are tracking this issue under number IOJ-1662902. If you ensure that your support engineer adds your report there, we can notify you when new information is available. Alternately you can subscribe to this thread, as I will post further updates here.

None of the currently known workarounds are acceptable long term, but they include:
  • Uninstalling KB 2962872 (there are reports of cases where this did not help)
  • Emptying the content of several inline help .htm files (the IDE will still crash on close, but is usable in the mean time)


0 Comments   [ + ] Show Comments

Comments

Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity