Recently , we have observed that our Kbox server is running with degraded RAID, we have replaced all the Kbox Drives with new HDDs provided by Dell KACE and upgraded the server to the (required) latest release 5.3530. Then we uploade the Backup via FTP and after uploading we press button 'Restore Kbox from most recent Backup'. Kbox showed us Restarting dialog box but never restarted the Kbox , after waiting whole night we restarted the server in the morning because even consol access was not possible.  But after restart  Kbox still showing same Error message.

Mysql Error : 1049 , Unknown Database 'KBSYS' in connect (

Any help will be highly appreciated.



0 Comments   [ + ] Show Comments


Please log in to comment



What version was your k1000 at before the hard drive replacement?  The new version and version of the backup have to match in order to restore a backup.

You can determine the version of the backup like this: <A href="http://www.itninja.com/blog/view/determine-k1000-version-from-the-kbox-dbdata-gz-back-up-file">http://www.itninja.com/blog/view/determine-k1000-version-from-the-kbox-dbdata-gz-back-up-file</A>

In that same file, look for "dump completed" to ensure that the backup was completed successfully.

If the backup was created successfully and you are trying to restore to the proper version, open a ticket with KACE tech support.

Answered 06/27/2012 by: jknox
Red Belt

  • The problem was due to incomplete backups. when i deleted all backup files and initiated a new backup it worked.
Please log in to comment
Answer this question or Comment on this question for clarity