We recently had to move our KBOX 2000 to a new network with a new IP address. We were able to get it setup and running ok; the issue came when we were trying to PXE boot into the KBOX from a client computer. When the client computer PXE boots it is able to locate the DHCP server and it shows an IP address then it goes to TFTP and this is where we get an error message stating “PXE-E32 TFTP open timeout”.
We have made sure that all the settings on the DHCP are correct, we have called the KBOX support and after making many changes we had to rebuild the KBOX, however we are still getting this error when PXE booting. Has anyone come across this, is there something that we are not seen? Thanks
Answer Summary:
In going back and making sure we had all the settings correct we found one more setting that was not correct in DHCP. Under "scope" properties - Advanced tab, under "Assign IP addresses dynamically to clients of" there are three options for "DHCP", "Bootp", and "both". Ours was set to "DHCP", when we changed it to "Both" it worked. We are up and running with PXE boot!
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The order I would check in:
Check option 66 & 67 in the DHCP, always remember to restart the DHCP scope after changes to make sure they take effect!
Try to ping the KBOX2000 before you PXE boot to see if you can ping it.
Check the Network settings on the KBOX is correct since you changed to a new network the gateway might need to be changed aswell.
As a last thing I would try to stop the DHCP on the DHCP server and enable it on the KBOX, but that might not be possible.
Answered 12/28/2010 by: rmeyer
Second Degree Blue Belt

Please log in to comment
0
Thanks for the response, In going back and making sure we had all the settings correct we found one more setting that was not correct in DHCP. Under "scope" properties - Advanced tab, under "Assign IP addresses dynamically to clients of" there are three options for "DHCP", "Bootp", and "both". Ours was set to "DHCP", when we changed it to "Both" it worked. We are up and running with PXE boot!
Answered 12/28/2010 by: talamantesp
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share