Over this last summer we switched to Kace and ordered 500+ laptops from Dell. I used Dell’s CFI to install my own image on the laptops. I included the Kbox agent on the image Dell applied to the systems. We received the laptops and deployed them to the end users. I went into my K1100 and saw that none of the new systems were reporting in. In the end I figured out that the agent has the wrong host name. It’s pointing to the k2100 not the k1100. It’s a noob mistake, I know.


My question is what’s the best way to fix this? Reinstall via GPO or some other method? Is there a file or some registry keys I can change?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
use a DNS pointer from k2100 to k1100. make sure names in the network settings are set correct. When all agents connect then turn off your DNS pointer. Agents will fix themselves after that.
Answered 10/13/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
Thanks, I will give it a try!
Answered 10/14/2011 by: drewable
Yellow Belt

Please log in to comment
1
You can also run amptools.exe -resetconf host=yourhost to rebuild the conf on the PCs; which could probably be scripted.

Casey
Answered 10/17/2011 by: cmccracken
Orange Senior Belt

Please log in to comment
0
True about resetconf. It may be a bit more drastic approach and only works on 5.3 agents
Answered 10/23/2011 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0

runas /user:Domain\(account with administrative rights)

(password)

net stop AMPAgent

cd "C:\Program Files (x86)\Dell\KACE"

AMPTools.exe -resetconf host=(K1000 hostname)

net start AMPAgent

Answered 01/16/2014 by: ronfalkoff
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity