Hi, Today I installed KBOX on VM ware,but I am unable to access the kbox from webserver.

here is my setup flow chart.

I have Dsl and my IP address is

now I install vmware and then KBOX in vmaware, it show installation, when the configuration step comes,

what IP address i need to put ??

I simply put Kbox Server IP=

is this right configuration or whati need to type ???/

Please help me to sort out the issue
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.



You need to give the KBOX a static IP address on your network and make sure that the webserver and host fields have the same IP address. DNS and gateway should be the same as they are configured for your home machine. With this configuration, you must make sure that the VM is on the Bridged network adapter. Alternately, you can use the NAT subnet that VMWare sets up and give it a static IP from the NAT subnet below 128. This is all covered in the youtube video: http://www.kace.com/support/trial-kbox/#video1. If you are still having trouble, we also have online chat help.

Answered 08/07/2010 by: chrisgrim
Senior Purple Belt

Please log in to comment
I have viewed the video and still cannot succesfully deploy the K1000 box.
I am on a Win7 box , VMware Player, DSL, no domain and Netgear router.

Static IP given in lines 1 thru 3 of an address in the same range as VMnet1.
No domain address
Class C subnet mask
Default Gateway is equal to my phyical nic Gateway address
DNS address equal to my physical nic DNS address

Any advice?
Answered 09/28/2010 by: bydna
Yellow Belt

Please log in to comment
VMnet1 is the "host-only" network. Is that how you set the nic in Player?

If you're on a host-only network, then you can't set your router to be an external address, like your external nic's gateway address.

I'd recommend reading some documentation on VMWare and TCP/IP networking. You might also try setting the nic to Bridged mode and using an external, static IP address.
Answered 09/29/2010 by: jkatkace
Purple Belt

Please log in to comment

Do you have local admin rights on your corporate image? If not, request it.
Answered 09/29/2010 by: tstaub
Second Degree Blue Belt

Please log in to comment
Got Admin rights. I figured out what my earlier speed bump was. I was using an IP segment for VMnic1. I should have been using the IP segment dor VMnic8 which is the NAT. The issue I have now is distributing the agent. Same issue in the VMware Workstation or VMware Player. At least I am consistant. [:D]
Getting a call at 10:00am Thursday.
Answered 09/29/2010 by: bydna
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity