Building a new KBE to allow KBE_windows_x64 to boot on an E6450 Latitude

1. I've grabbed the network driver using double driver

2. Moved the driver to \\<kacebox>\drivers\kbe_windows_x64

3. Recached drivers by selecting 'recache drivers' on Library > Driver tab

4. Recached drivers for 'Recache K2000 Boot Environment (Windows x64) Drivers and even 'Recached all drivers'

Using a PC that built KBE just 3 days ago I do the following:

1. Opened up an up-to-date KBE Manipulator and my info is set (I've verified IP of Kace Box and samba share password)

2. Select x64

3. Type in the name KBE x64 - 12-5-2013

4. Click Next

5. No additional options are done and click 'Create KBE'

6. Choose 'no' to dos commands dialog box

7 K2000 Media Manager comes up and info fills in

8. Command window with net.exe runs and dissapears

9. Command window with cmd.exe on the title comes up and sits for 30-35 seconds

10. Dialog window comes up that indicates 'ERROR' with an OK button   NOTE: (no additional description is given)

Any assistance? I've tried this with and without the KBE manipulator. I'm hard wired in (not on wireless). I can browse to the Kace box via name and by IP from the machine.

1 Comment   [ + ] Show Comment


  • I've confirmed it's not the driver that is causing the issue. I've installed WAIK and Media Manager on another machine and it works fine. So I suppose something in WAIK on that machine is just fouled up. Elect that reinstallation would probably fix the issue.
    • that makes sense. make sure the directory gets deleted when you uninstall so whatever is the problem is not still there
Please log in to comment



I suggest you go to dells site and download the network driver there and place that entire contents of the expanded folder up on the k2000 then try it again.

here is an example of one of my uploads and this has worked without fail.


Answered 12/06/2013 by: SMal.tmcc
Red Belt

Please log in to comment

Since you tried it with and without kbem, that isn't the issue.

Make sure you don't have the k2000 mapped or an open connection.  In command prompt type:

net use

this will show active connections.  Disconnect any active connections to the K2.

Make sure that you disable any antivirus software as this could cause a problem.

Lead L3 Enterprise Solutions Consultant, K2000
If my response was helpful, please rate it!

Answered 12/06/2013 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity