Has anyone successfully got the K2000 to work in an environment where DHCP is handed out by Cisco Switches?

This is the way we have our DHCP setup. We added Options 66 and 244 to the DHCP options on the switch but we get continually get the "TFTP open timeout error".

We inititially could not even get the KBE to work when booting from USB device. Got the "Unable to determine KBOX IP address" error. We changed Option 66 from the IP of the KBOX to the hostname and now that is working but we still get the timeout when trying to boot to PXE.

Any advice, help would be appreciated. Thanks!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Found the fix thanks to the "Issues PXE booting *solved" topic posted.

We added the "next-server" entry into the Cisco DHCP settings, followed by the KBOX ip address. Booting into PXE just fine now.
Answered 01/06/2011 by: cmcorbin
Senior Yellow Belt

Please log in to comment
0

Make sure to use ascii options not IP. If 10.0.0.10 is your K2000 (or your RSA for remote sites) set your cisco hdcp pool options like:

   next-server 10.0.0.10

   option 66 ascii 10.0.0.10

   option 244 ascii 10.0.0.10

   option 67 ascii k2000.0

 
Answered 06/11/2012 by: ITwold
White Belt

Please log in to comment
0

Make sure to use ascii options not IP. If 10.0.0.10 is your K2000 (or your RSA for remote sites) set your cisco hdcp pool options like:

   next-server 10.0.0.10

   option 66 ascii 10.0.0.10

   option 244 ascii 10.0.0.10

   option 67 ascii k2000.0

 
Answered 06/11/2012 by: ITwold
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share