Hi,

I have my K2100 live on the network and DHCP has been turned off on the K box as we have another server dealing with DHCP requests.  Settings have been put in place to theoretically direct any PXE boot requests to the K box.

Have enabled pxe boot on pc (Dell OptiPlex 990 with BIOS version of A13) but despite this K box does not load to menu to be able to select an image to be deployed.

I know there was an issue with OptiPlex 990 systems not being able to be booted via PXE but thought A13 BIOS and above was fine.

Any other reasons for this not working?

Was unsure about what boot file to specify on DHCP redirect so that may be issue

Regards

Simon

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1
Do you have option 66 and 67 selected in DHCP scope options? Boot Server Host Name should be set to your IP address of your K2000.
Answered 08/11/2014 by: LBarclay
Orange Senior Belt

  • Hi, yep option 66 and 67 are set in scope and boot server host name is set to ip address of kbox.
    • What did you set for the boot file?
  • Boot file I was confused about so set it to the name of boot environment file which is 990Master, have also tried setting to KBE_x86_34 which is maybe where I am going wrong?
    • It needs to be "k2000.0" (no quotes), give that a try and see if that helps.
  • Thank you, will give that a go and report back, much appreciated
  • Thank you that fixed it, God what an idiot, it was even in the manual I must have just glossed over that. Kind regards
    • No problems, easily done!
Please log in to comment
Answer this question or Comment on this question for clarity