This is my first post here, but I was turned onto this site by others and it is a go to source now for silent installations and Kace information.

We are having issues getting our helpdesk ticketing system setup. I have the domain setup properly in the control panel, have been using Kace for my machines/software. The primary issue we are having is that the email are undeliverable. I have been using the Troubleshooting tools inside of the Settings>Support tab.

I enter my email adddress to test delivery, it is able to connect to exchange, but then tells me that Sender address rejected: Domain not found.

Any help on what I need to do to fix this issue? Any help is greatly appreciated.

0 Comments   [ - ] Hide Comments


Please log in to comment

Answer this question or Comment on this question for clarity



What did you put in your domain under Settings > Network Settings?

Als under Settings > General Settings for the Email suffix?

Answered 06/27/2013 by: nshah
Red Belt

  • For the domain under setting>network setting: Sandbox.local
    For the email suffix:

    I go under the Settings>Support and try to send test emails to my address.

    (CompanyName and Sandbox aren't their real names obviously, I just try to get that information vague)
  • your email suffix should just be not
  • My email suffix is

    Sorry, I was sending an email while replying to the comment before and wrote the incorrect information.
  • We used John Verbosky's blog post,, because we have Exchange 2007 and Barracuda. Other setups may be documented here or elsewhere as well.
Please log in to comment