Installing windows pathces via kbox, the agent is deployed and has successfully run scripts.

Kbox says windows update is successfully installed, but control panel -> windows update -> windows update history does not show updates as being installed. is this expected behavior? who shall I believe?

THANKS for your help ITNinja's  :)

3 Comments   [ + ] Show Comments

Comments

  • I would go by what the workstation itself is showing. I have had numerous times where kbox tells me that it has not installed things and in fact it has installed.
  • UG! well that is not too handy. thanks for the info.
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • I have noticed this behaviour as well and continue to notice it when patching, especially our 2003 servers
Please log in to comment

Answers

0

I was seeing the same thing, but finally found where the installed updates are actually listed.  At the top of the Update History page you should see a hyperlink to Installed Updates.  That is where I found the updates installed via the K1000.

Answered 05/20/2014 by: ckrenz
Senior White Belt

  • That is where I was looking on the desktop...

    If I go to machine detail in kbox..to Security -> patching detect/deploy status...it says "completed", but lo and behold if I go to security -> patches -> patch list...this machine does not show up as having received the patch.
    • I misunderstood the problem. Sorry.
Please log in to comment
Answer this question or Comment on this question for clarity