I have quite a few systems in which the k1000 detects a patch that is not applicable to the system.

i.e. .net 4 update to a machine that does not have .net 4 or a MS office update to a machine w/o MS office

These patches obiviously fail and it has my patch reporting all messed up. Anyone ever seen behavoir like this?

0 Comments   [ - ] Hide Comments


Please log in to comment

Answer this question or Comment on this question for clarity



Hi Jaybird6,

This does happen. Patches occassionally have incorrect detect criteria. On many pages in your K1000 you should see a Submit Support Ticket button in the bottom right. Use that, have the full name of the patch available, and a description of the issue like: "Patch detects as needed on both older versions and newer versions." KACE Technical Support is pretty good, I work with them often on these issues.


Answered 08/05/2013 by: SpacePC
White Belt

Please log in to comment