KACE Detect results differs from Microsoft Updates.

We patch more than 200 servers using K1000. Most of them report correct patches missing in KACE Detect but a few servers show many more patches missing in KACE Detect.

This creates a huge issue in Reporting. Management looks at KACE Detect Report and believe that these servers were not patched which makes us look bad.

Does anyone here have similar issues and if so, how did you resolve this.

Basically I want KACE Detect Schedule to match MS updates.
4 Comments   [ + ] Show Comments

Comments

  • How are you doing your detect for patches? Are you doing detect all? Are you only downloading certain patches for the server OS?
  • How are you doing your detect for patches ?
    >> Via Smart Label. This Smart Label includes all patches subscribed except Java.

    Are you doing detect all ?
    >> No. Running detect against a Smart Label that includes all patches subscribed except Java.

    Are you only downloading certain patches for the server OS ?
    >> No. Deploy is set to same Smart Label. This Smart Label includes all patches subscribed except Java.

    Our kbox is set to subscribe to Microsoft, Adobe, Chrome, 7zip, etc.
  • are you disabling superseded patches automatically?
  • After opening a ticket with KACE, deleting the C:\ProgramData\Dell\Kace\Patches directory fixed most issues. I still have some 2008 servers reporting incorrect Detect. Am sending logs from the problematic servers and will post an update after successful results.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity