Hi,

We are in the process of upgrading our agents via Kace. I'm upgrading the agents via the kace agent upgrade tab, but I also want to link a kace agent gpo in our active directory(We deploy the kace agent as well as an msi for coverage. ).
I'm wondering if the msi is smart enough to know that the kace agent 5.3 is already there and to ignore the installation or will this create a conflict?

Thanks,

Mike
Answer Summary:
The MSI should detect that the client is already installed. I would still update the GPO. No reason to push old software. :)
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

1
The MSI should detect that the client is already installed.

I would still update the GPO. No reason to push old software. :)
Answered 03/12/2012 by: dchristian
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity