I have a machine that will not inventory, we have uninstalled and reprovisioned the agent and when we compare the installation to another machine files are missing in the install folder. We do not have application blocking software or a firewall on that machine which would be preventing the process from running.

Any suggestions? I can provide more information if I know what info to provide, I am not sure where to look to see if there are any log files from the Agent other than the Windows Event log.


2 Comments   [ + ] Show Comments


  • Which Windows are you trying to provision? Which version of KACE agent are you provisioning? Also, are there any errors when provision is over or all the tasks complete sucessfully?
    • Windows 7 SP1, 32Bit. I opened another question as it appears to be a WMI Issue. Lumension is failing on the WMI call with No Such Interface.
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • Related question: http://www.itninja.com/question/kace-agent-failed-to-inventory-wmi-failed-no-such-interface
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity
Share SNMP OID and MIB Information
It’s easy to add custom SNMP OID GETs to your Dell KACE K1000 inventory, but where do you find the exact OIDs you need for a specific device? This is the place to share the OIDs and MIBs you have – and to request the ones you need.