Hello,

I am running a K1000 and K2000, but wanted to know if I can update my K1000 to the 6.4 version.  Last night I updated to the 6.3.113397 but then saw there is 6.4 out.

My K1000 only shows a newer update of 6.3.113399.  From what I read, the 6.4 will only work with certain pieces of physical hardware as well as having it virtualized.  Over the next 6 months, I plan on virtualizing both my boxes (K1000 & K2000), but until then was wondering if I can upgrade with the system I currently have which is somewhat old (sometime back in 2011 with a Dell Reg Model # E01S)

Any additional information would be greatly appreciated.

Thank you
Mike

3 Comments   [ + ] Show Comments

Comments

  • 6.4 doesn't have any restrictions for hardware. You can upgrade it without any issues. They were thinking about making it where only certain hardware versions would work but they delayed that decision to another release.
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • Thank you for the info, but if that is the case why is it when i go to update the system, it only shows me 6.3.113399 (as the latest version to update to), it does not show the latest 6.4.xxx versions.. I only found this out, through searching around about kace and then saw some links about the 6.4.xxx version. why is that? thank you
    • When a new release comes out, they release the new update in batches. They don't want to release the update to everyone in case there's an issue with the new update and it affects everyone. They usually do a slow roll out for that reason.

      You can always download the update manually from the support site if you don't want to wait.
  • Thank you Sir...when was the 6.4 released?
    • 6.4 was initially released back in Sept.
Please log in to comment

Answers

0
Hello,

if you are running now 6.3.113397 I'm sure that your hardware is ok to support 6.4 as well.
I'd recommend to update it to  6.3.113399 and then go to support.software.dell.com and download the update to version 6.4.120756.
 Kind regards,
Marco  - StockTrader
Answered 04/13/2016 by: StockTrader
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity