We have recently purchased KACE1000 and KACE2000.  Our production enviroment is Novell for DHCP and Zenworks for workstation management.  How do we re-direct PXE boot to the KACE appliance?  Preboot services are done on Zenworks 11 server. 

2 Comments   [ + ] Show Comments


  • Back when we had Novell I remember having to do this.

  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • I followed these instructions.

    1 - Remove the option 66 and 67 for Novell DHCP settings
    2 - Then using the Novell DNS/DHCP tool, go to a DHCP scope, click on the "Subnet Options" tab, then place a check mark on the "Set Boot Parameter Option" check mark box.
    3 - Then type in <IP of KBOX> of in the "Server Address" field
    4 - Then type "k2000.0" in the "Boot File Name" field
    5 - Restart the DHCP service

    but zenworks server is running on Windows 2003 server. I'm not clear on how to stop the PXE services there. Ideas?
    • I'm not familiar with running Zen on a Windows server, but it you're changing options 66 and 67 to point to the K2 that should work. If you're using option 60 you should turn that off too.
Please log in to comment



In your DNS/DHCP console you have an area for global preferences and then there should be subsettings for DHCP Options. 

You will want to also make sure that there are no other PXE servers running on the your whichever netware server is running zenworks by using the pxestop command.  You will also want to edit this out of your startup config so that it does not turn pxe back on if you reboot the zenworks server.

Answered 05/30/2013 by: andrew_lubchansky
Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity