Hello all,

I was testing an iPhone 4 with Ios 6 yesterday and I was able to receive all the notification messages from the appliance.

Today I upgraded to iOS 7.0.2 and I cannot receive any message from the appliance. Although the appliance says that the message has been sent succesfully, I never receive it.

I also noticed that when I open the K3000 Mobile Management application on the phone, I see on the top a message saying "Error Sending Data". This was not happening while I had the iOS 6.

And finally, again in the appliance, under Devices, all the devices which have iOS 6 provide me with the Mobile Network Details AND the Network Statistics , but the iOS 7 devices provide me only with the Mobile Network Details and NOT with the Network Statistics.


Any help is much appreciated.


Answer Summary:
2 Comments   [ + ] Show Comments


  • Sounds like a call to support on this one. I haven't deployed a K3000 yet. Is iOS 7.x supported by the K3000?
  • I had this same issue with an iPad that was recently upgraded to iOS 7. Today I attempted to enroll two devices that have iOS 7 preinstalled and while the certificate install seem to take, the K3000 Mobile Management App did not. The devices show up on the K3000 console, but with an alert that states the device is no longer enrolled.

    In short, I got a live chat with support and they stated that right now iOS 7 is not supported and will be in the next release.
Please log in to comment



So, this is Dell's answer to my question.

They say that these issues may be related to the limited functionality currently available for iOS 7 in version 1.1 of the K3000 appliance.

Additional support for iOS 7 is to be included in the K3000 v1.1SP1 upgrade, planned for release this  month.

Answered 10/07/2013 by: elvenil
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity