Anybody having any luck with the K3000 and setting an ActiveSync Profile to populate email settings on an iOS device? I can push the profile, but it does not allow for domain, username or password entry and simply shows grayed out default text info. Definitely not working as designed.

Answer Summary:
Support should be able to help you with this. Please submit a trouble ticket.
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Support should be able to help you with this.  Please submit a trouble ticket.

Answered 02/10/2013 by: jknox
Red Belt

  • There is a pre task to open up ports for K3000, which might be the cause
  • We have successfully deployed ActiveSync profiles to Iphones and Ipads, We tried to using the "Iphone Configuration Utility" and imported the xml into the K3000 and it did not work. we then made the profile in the K3000 and used it to configure "Exchange ActiveSync" and it worked, we have not been able to get it to work on android devices, we have tried a Nexus 7 tablet and a Samsung Galaxy S 3,
Please log in to comment



I was also able to make this work directly from the appliance. If I remember well it worked without issues. Are you using a testing account for this? Does the testing account have a mailbox? This is the only issue I had, I had enrolled the devices with an account which didn't have a mailbox, but again, the problem was that I couldn't push the profile.


Let us know about the solution.

Answered 12/17/2013 by: elvenil
Senior Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity