1) Where can I download the 500GB ovf for the Kace 2000 RSA? 
2) Is it the same file as the actual K2000 server? 
3) Can I upgrade to it, or should I kill the one I just built and start a new one with a different OVF?

Kace support directed me to download the OVF from our existing K2000. I did so and built it, but it looks like a 250GB version. It has an alert for an upgrade, but clicking the alert takes me to a generic Kace page. I'm not seeing a download for a 500GB OVF.
The click here link redirects to: http://software.dell.com/kace/#kbox2000 
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer

With your 3.2 version there is only a 250GB OVF bundled.
You need to update to a supported version (current version: 3.7) which also has a 500GB OVF bundled.
Please be aware, that with 3.4 and 3.6 major changes on the appliance were made:
3.4 for security reasons the SMB needs a password for access (this means: you need to rebuild your KBE)
3.6 the task scheduler has been changed. You should use the K2 advisor after the update to check if your post install tasks need to be changed.
With 3.7 the web interface has been changed too, but this is only a redesign of the interface.
With 3.7SP2 you are also able to deploy W10.

Please be aware that support is unable to help you with an outdated version.
See here:
(click to PLC)
VersionFull Support as of Limited Support as of Support Discontinued 
Earlier product versions not listed are considered discontinued.
Answered 01/03/2016 by: Nico_K
Red Belt

  • Nico, Thanks for the reply.
    My actual K2K has been at 3.7.116629 since Oct. 20, 2015. I downloaded the OVF from my K2K in mid Dec to build the RSA, but it was the old 3.3 version. I called Kace at that time and they said that's all there is and I'll have to run through each upgrade to bring it to current versions. That didn't sound accurate so...
    I found a newer version for the RSA (3.7.113042) here: https://support.software.dell.com/k2000-systems-deployment-appliance/download-new-releases?started=6061704#

    I deleted the 3.3 and deployed 3.7, logged on with konfig\konfig and edited the network settings, but can't connect (the web page is unreachable). The same thing had happened with the 3.3 OVF. A co-worker who is out this week did get the older 3.3 RSA to open its web UI by upgrading some part of it (not through the web UI). I think he did it in VCenter, but I have none of the info on what he did. I think he referenced version 10 for some part of it, but I haven't found anything on Google.

    Summary: After he got that old RSA to open the web UI with an upgrade in VC, I found the current OVF and deleted the 3.3 VM. Then deployed the 3.7 OVF.

    Any idea what he might have upgraded to get the web UI to open?

Please log in to comment


The 3.3 version is really old, I would recommend accessing the support site https://support.software.dell.com/ and registering. Once registered search for the K2000 in the product search field.

What revision is the K2000 running?
Answered 12/30/2015 by: TheAustinDave
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity