Ok, I created my Golden Image using VirtualBox since VM's are driver dependent. This is an image running Windows 7 Pro (VLK) with the latest and greatest updates, patches and required software needed for end users. So my image is all done up, and I'm ready to capture it so that I can add mid and post installation tasks during deployment. While in the KB article it states to capture the image pre-Sysprep, I went ahead and ran sys prep so that the image was ready to go for deployment. So I boot the VM into a KBE that I created which then gets me into the Kace Boot Environment where I can capture the image. I select both drives C: and D:, select Windows Image Format and click Start Capture. It runs for approximately 10-15 minutes and gets to an eta of 2 minutes or less then it will just throw and error "Image Capture Failed". Below is a screenshot of the log field:


7 Comments   [ + ] Show Comments


  • It looks like you have enough hard drive space for the capture, but it's really close and the error you describe (but not show in your pics......) really sounds like it's running out of space. Can you try expanding the drive by 10GB or so?
  • Nheyne, I can try expanding the hard disk it's just a strenuous process with Vbox. I was almost certain I remedied that problem by expanding the HD by an additional 20GB. At the beginning it says it needs lets say 20gb but has 24gb available.
    • Technically that should be fine, and I can't say for certain, it just sounds like what would happen if it ran out of space.
  • Ok, I updated the HD from 45 GB to 55 GB just to be on the safe side. I will update once I attempt to capture the image again.
  • Andddd with the drum roll...... "Image Capture Failed"... Same issue as before!
  • Still need help if anyone is familiar with the issue!
  • Still need help if anyone has any suggestions!
  • Is there any anti-virus or data encryption software installed on the image being captured, if so see if removing them has any change to the image capture.
Please log in to comment



Does the image capture successfully when you use the K-Image format?

Its possible that there is a file which it does not like and that is why it fails, there are also additional logs which you can see for the capture if you navigate to the samba share of the K2000, once there go to \\ikbox\petemp and look for the log file with just the ID number of the image. That log should give an idea of why its not able to complete capture.

Answered 07/08/2015 by: TheAustinDave
Second Degree Blue Belt

Please log in to comment
I have not tried the K-image format yet, just WIM. Here is the latest log file from the last failed image capture:

2015-07-08 11:08:04-0800 [info] Klonewin - Start
2015-07-08 11:08:04-0800 [info] ...Capture: True
2015-07-08 11:08:04-0800 [info] ...Deploy: False
2015-07-08 11:08:04-0800 [info] ...ImageName: 31
2015-07-08 11:08:04-0800 [info] ...ImageType: wim
2015-07-08 11:08:04-0800 [info] ...LocalDir: C:\
2015-07-08 11:08:04-0800 [info] ...TempDir: 
2015-07-08 11:08:04-0800 [info] Capture Image - Start
2015-07-08 11:08:04-0800 [info] ...Original Capture Location: [C:\]
2015-07-08 11:08:04-0800 [info] ...Drive Size=99, Space Needed=28, Available=71
2015-07-08 11:08:04-0800 [info] ...Creating temp dir: C:\K2_2015-07-08_11-08-04
2015-07-08 11:08:04-0800 [info] ...Capture Directory: C:\
2015-07-08 11:08:04-0800 [info] ...Image File: C:\K2_2015-07-08_11-08-04\C.wim
2015-07-08 11:08:04-0800 [info] ...Temp Directory: C:\K2_2015-07-08_11-08-04
2015-07-08 11:08:04-0800 [info] ...Compression Type: 1
2015-07-08 11:08:04-0800 [info] ...Verification: 0
2015-07-08 11:08:04-0800 [info] ...Capturing...
2015-07-08 11:08:04-0800 [info] ...Capture complete!
2015-07-08 11:08:04-0800 [info] gOptImageName=31, gOptLocalDir=C:\K2_2015-07-08_11-08-04
2015-07-08 11:08:04-0800 [info] K-image Client 3.7.112213 starting.
2015-07-08 11:08:04-0800 [info] Ready to copy 1 items (8.2 MB).
2015-07-08 11:08:04-0800 [info] This is WIM image:
2015-07-08 11:08:05-0800 [info] Items processed: 2 (8.2 MB)
2015-07-08 11:08:05-0800 [info] Items transferred: 1 (8.2 MB)
2015-07-08 11:08:05-0800 [info] Copy completed successfully.
2015-07-08 11:08:05-0800 [info] ...Deleting image dir: C:\K2_2015-07-08_11-08-04
2015-07-08 11:08:05-0800 [info] Klonewin - Done, exit code: 0
2015-07-08 11:08:05-0800 [info] Klonewin - Start
2015-07-08 11:08:05-0800 [info] ...Capture: True
2015-07-08 11:08:05-0800 [info] ...Deploy: False
2015-07-08 11:08:05-0800 [info] ...ImageName: 31
2015-07-08 11:08:05-0800 [info] ...ImageType: wim
2015-07-08 11:08:05-0800 [info] ...LocalDir: D:\
2015-07-08 11:08:05-0800 [info] ...TempDir: 
2015-07-08 11:08:05-0800 [info] Capture Image - Start
2015-07-08 11:08:05-0800 [info] ...Original Capture Location: [D:\]
2015-07-08 11:08:05-0800 [info] ...Drive Size=54896, Space Needed=22188, Available=32708
2015-07-08 11:08:05-0800 [info] ...Creating temp dir: D:\K2_2015-07-08_11-08-05
2015-07-08 11:08:05-0800 [info] ...Capture Directory: D:\
2015-07-08 11:08:05-0800 [info] ...Image File: D:\K2_2015-07-08_11-08-05\D.wim
2015-07-08 11:08:05-0800 [info] ...Temp Directory: D:\K2_2015-07-08_11-08-05
2015-07-08 11:08:05-0800 [info] ...Compression Type: 1
2015-07-08 11:08:05-0800 [info] ...Verification: 0
2015-07-08 11:08:05-0800 [info] ...Capturing...

Answered 07/09/2015 by: CharsWigg
Senior White Belt

Please log in to comment
Here is the log file from a k-image capture failure:

2015-07-09 09:04:50-0800 [info] Klonewin - Start
2015-07-09 09:04:50-0800 [info] ...Capture: True
2015-07-09 09:04:50-0800 [info] ...Deploy: False
2015-07-09 09:04:50-0800 [info] ...ImageName: 32
2015-07-09 09:04:50-0800 [info] ...ImageType: k-image
2015-07-09 09:04:50-0800 [info] ...LocalDir: C:\
2015-07-09 09:04:50-0800 [info] ...TempDir: 
2015-07-09 09:04:50-0800 [info] K-image Client 3.7.112213 starting.
2015-07-09 09:04:50-0800 [info] Ready to copy 62 items (14.3 MB).
2015-07-09 09:04:51-0800 [info] Items processed: 62 (14.3 MB)
2015-07-09 09:04:51-0800 [info] Items transferred: 30 (2.5 MB)
2015-07-09 09:04:51-0800 [info] Copy completed successfully.
2015-07-09 09:04:51-0800 [info] Klonewin - Done, exit code: 0
2015-07-09 09:04:51-0800 [info] Klonewin - Start
2015-07-09 09:04:51-0800 [info] ...Capture: True
2015-07-09 09:04:51-0800 [info] ...Deploy: False
2015-07-09 09:04:51-0800 [info] ...ImageName: 32
2015-07-09 09:04:51-0800 [info] ...ImageType: k-image
2015-07-09 09:04:51-0800 [info] ...LocalDir: D:\
2015-07-09 09:04:51-0800 [info] ...TempDir: 
2015-07-09 09:04:51-0800 [info] K-image Client 3.7.112213 starting.
2015-07-09 09:05:07-0800 [info] Ready to copy 124536 items (33.01 GB).

Answered 07/09/2015 by: CharsWigg
Senior White Belt

Please log in to comment
Answer this question or Comment on this question for clarity