We have a few Lenovo Tablet 2 that we are trying to image with the k2000.

Thanks to SMal.tmcc I can now get it to boot to kace using a UEFI usb disk using a windows 8 KBE with the dock drivers added however when it gets to transferring the image to the server it is taking hours (last attempt is still going after 5 hours only about 40% through).

I pretty much followed this guide - https://support.software.dell.com/k2000-systems-deployment-appliance/kb/122905

Normally it only takes around 30 minutes to transfer the image on other equipment that connects via PXE boot so any idea why the USB version is taking so long?

Tried to capture a WIM image if that is important.


0 Comments   [ + ] Show Comments


Please log in to comment


did you add the proper nic dock drivers to the KBE?  I have seen this happen also with SSD's and improper drivers.  you could have a bottle neck in the nic or disk controller.  Once it is booted the method of boot will not effect the speed, It all falls on the WINPE and how it is configured after boot.
Answered 11/14/2014 by: SMal.tmcc
Red Belt

Please log in to comment
USB keys are extremely slow when being written to, especially if writing file by file. Try using a faster key, for example, a USB-3 key, with a higher write speed. Alternatively, write to a USB hard disk if you have enough power on the USB port, or a drive with its own power supply.
Answered 11/14/2014 by: EdT
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity
Five Easy Steps to Smarter Systems Imaging
With traditional methods for systems imaging, each image captures a particular hardware and software configuration at a specific moment in time—static, unchanging, unmanageable.