Thought I posted last week, but I guess it didn't go through.

I'm getting the following message each day on my k2000:

 

+arplookup 152.2.xxx.xxx failed: host is not on local network

The ip belongs to a printer. Any idea why kbox would be getting this? It's only being used for imaging, and we aren't using it to install printers after imaging. The printer seems to be working fine.

Thanks.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

are you scanning the network with your k2000?

Answered 02/18/2013 by: SMal.tmcc
Red Belt

  • Thanks. Yes, I'm scanning. The ip is in the scan range. The ip also has check marks for Ping and Connect, and the dns is correct. The entry was modified at 2:25am, the same time as my other devices. I can't find any difference between this and other printers in the scan node detail.
    • I would look at the settings in this printer to see if anything is configured different in the protocols, it sounds like this printer has something disabled that is not disabled on the other printers like ICMP. If the printer also supports wireless printing it may be miss routing responses.
  • The error is a openBSD thing, it could be a bug in the kbox also. If you cannot find anything different in this printer I would open a ticket so they are aware of this.
    https://www.google.com/#hl=en&output=search&sclient=psy-ab&q=arplookup+host+is+not+on+local+network&oq=arplookup+host+is+not+on+local+network&gs_l=hp.12..0i30j0i5i30l2j0i8.1580.1580.0.7912.1.1.0.0.0.0.82.82.1.1.0.les%3B..0.0...1c.1.4.psy-ab.WaVumaymyyU&pbx=1&bav=on.2,or.r_gc.r_pw.r_cp.r_qf.&bvm=bv.42661473,d.cGE&fp=3f9733e1caf3901&biw=1440&bih=775
Please log in to comment
Answer this question or Comment on this question for clarity

Share