Hi Team,

I would like to ask assistance with the k2000 scripted installation. I am done in upgrading the version of k2000 to latest. Also I already uploaded the windows media for the deployment. I am about to deploy the script to one computer for formatting (done with boot action menu), but the target computer cannot boot in the kbox boot manager. I also enabled the bios's PXE. I think I configured the kbox correctly. It is just the target machine cannot connect to kbox via boot.


What else can I do to have this working? Please advise.


Thank you in advance. Have a nice day!


0 Comments   [ + ] Show Comments


Please log in to comment



the upgrade placed a requirement on the boot to add the admin's pw.  You need to reupload your boot env's with the latest media manager (it will show a host password in the top right corner of the window) and then change the default boot env's on the k2000 in the config menu


Answered 01/07/2013 by: SMal.tmcc
Red Belt

  • also look at http://www.itninja.com/blog/view/i-ve-upgraded-to-3-4-now-what
  • We need more clarification, does it start to load the boot environment? and then fail? If so, what is the error you see on the screen?
    If not, is there just a boot media failure error?
    Not able to determine the real issue here without said information.
    Lead L3 Enterprise Solutions Engineer, K2000
    If my response was helpful, please rate it!
  • Thanks Cory, yea it could be a pxe/bios problem also. Try making a boot usb device or cd and see if that works to load the boot env, if that works most likely pxe\bios problem, if it does not most likely a uploaded boot env problem.
  • i already reupload the boot envs with the latest manager, same with the windows media.. but still the target computers cannot boot in k2000 environment. there's no error and doesn't load the boot env.

    Okay i'll try a boot usb device for that and update you.

    Thank you.
Please log in to comment
Answer this question or Comment on this question for clarity