I have an RSA sitting at another facility that is linked to our in-house K2000.  The images and scripts sync but the drivers don't.  Our deployments are currently image based with all of them being OptiPlex 9020s.  When I made the image, I installed all of the latest drivers and used driver feed builder to harvest them.  That created the 9020 folder in the \\k2000\peinst\drivers_postinstall\dell\windows_7_x64\ directory.  Inside I can see all the various driver folders and files (Display, Net, Ports, etc).  When I deploy an image in-house, I see it copy the drivers.  When the remote facility pulls down an image from their RSA, it doesn't copy the drivers.  I should mention that the remote site uses a kbe with the RSA IP statically set.  If I logon to the in-house management site > Deployments > Remote Sites and click on the linked appliance, I see the System Images that I'm syncing checked along with Boot Environments.  If I click the Dependencies Section, there's a section called "Drivers Available From Driver Feed" and it's greyed out and unchecked.  Could this be my issue?  Is there a way to check it? 

I saw a similar question asked here (http://www.itninja.com/question/driver-feed-isn-t-syncing-with-remote-site) and it mentions a Driver Feed Synchronizer Tool that I am unable to locate.  It's also a question from 2012 so I don't know if the solution is even valid at this point.

Please let me know what you gurus think.

Thanks! 

4 Comments   [ + ] Show Comments

Comments

  • No one has any ideas on this?
  • BUMP
  • We are having the same issue, our RSA says it is syncing 2.0KB which isn't right
  • Cant image anything from my RSA's either. They say this with every model:

    Model reported by WMI: >OptiPlex 7440 AIO<
    Model expected by driverfeed: >OptiPlex 7440 AIO<
    OS: >windows_7_x64<
    Path expected by driverfeed: >Dell\windows7_x64\OptiPlex 7440 AIO
    The driver path does not currently exist on the RSA
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity