I am currently trying to create a USB that deploys a system image capture. I have followed the steps to export the KBE to the USB and copied over the system image files by using the command "install.bat G:" with G: being the USB.

This image has two preinstall tasks with it: Create Single Partition and Format C: as NTFS. 

The creation of the single partition goes through fine, but when it moves to formatting the C: drive, I receive the error: "Windows cannot find 'format_c_as_ntfs.bat' Make sure you have typed the name correctly, and then try again."

This step has not been edited from any other deployments, and it's simply running "format /q /y /s:enable /fs:ntfs c:"

I copied the image AFTER adding the preinstallation tasks. Is there another step in the export process that I am missing?

I have tested other system image deployments on this machine through PXE, and the formatting step works fine. I assume I'm not doing something correctly when transferring it to USB.
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answer Chosen by the Author

0
Hi, 

There may be some other supporting files needed, access the samba share and navigate to \\ibox\drivers_postinstall\feed_tools and copy all the contents of this folder to the root level of teh USB Key.

See if that solves the issue of the script not being able to run, if not I would see about contacting KACE support.

Answered 12/19/2016 by: TheAustinDave
Brown Belt

  • This appears to be what I needed. After reformatting the USB drive and going through the process again with the addition of those tools, the deployment made it through the preinstall tasks.
Please log in to comment

Answers

Answer this question or Comment on this question for clarity