Running Version 3.3 appliance, but when trying to run the media manager on a Windows 7 SP1 32bit PC it throws an error:

2013-10-07 15:42:55-0400 [error] Failed to get required process privileges.

It does the same thing on another clean Windows 7 PC too.  I tried installing the latest version of .NET framework, same error. I also tried running it as Admin, and every compatability option going. I do have the Windows AIK installed as well.  Any help on this would be greatly appreciated, struggling with this for a long time. 

5 Comments   [ + ] Show Comments

Comments

  • I suggest at first update to at min. 3.4. and use the new media manager then (please be aware that the share is password protected since 3.4, so you may need to recreate the KBE)
  • did it work at one time or was it always this way?
  • Never worked correctly. But the same installer works fine on a Windows XP machine.
    • my main tech station is win7 32 and I have used for the last 3 years thru different versions of the k2000 and media manager without a problem. I believe I started with k2000 ver 3.1. I have .net 1.1 and 4.0 installed on it.
  • Yes, this is a simple app, and I can't figure out what is different about our workstations that won't allow for this to run.. We are also running Win 7 (x86) SP1 with .NET enabled/installed.
    • I have the firewall and UAC disabled, are you seeing anything in the system logs when this happens? Try turning off your AV to see if that is it.
  • UAC was off, tried turning FW off, same error. Nothing generated is system, application, or security logs.
Please log in to comment

There are no answers at this time

Answers

Answer this question or Comment on this question for clarity

Share