When I try to use the machine action to remote into a client machine that is at the KACE imaging screen, I get a page cannot be displayed error message. The machine action is going to the correct address with the correct port attached to it, but it still does not work. I have the settings for the K1000 machine actions in my IE browser window and am able to remote into clients fine that way. When I first brought up the K2000 and configured it I was able to remote into image boot machines, but no longer. My settings have not changed and I do not know where else to look. I have checked these forums and the internet and cannot find any answers. Any and all help is greatly appreciated.

Thank You
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


The first idea I get is to try to connect to it with another machine that have the newest version of Java to test.

And check the settings in the KBOX
Make sure this is NOT checked =)
Settings and Maintance -> Control Panel -> General Settings -> "Disable VNC Server in Boot Environments"
Answered 08/01/2011 by: rmeyer
Second Degree Blue Belt

Please log in to comment
Try a regular VNC viewer to see if that will work for you, the VNC will go through port 5900 and does not need to be configured.
Answered 08/01/2011 by: cserrins
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity