How can I extend the timeout of the K2000 web UI?

I spend a lot of time building something on the K2k, but often need to pause and research something on another screen while that window is open and I read what commands I've written and compare with something I'm reading online. Then the site logs me out and loses what I did so far.

It seems to be set at 15 minutes right now.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

Go to Settings & Maintenance > Control Panel > General Settings. Look for Server Session Timeout.

Answered 08/14/2013 by: jegolf
Red Belt

  • Thanks. I thought that was it and set that to 1 hour a few months ago, but it was still logging me out after about 15 minutes. It was multiple times within the few hour or so of the day today. Weird too, the GUI gets screwy with the logon prompt showing up to the right side of the window and the previous page getting scrolled down below the prompt, but anything I had typed is gone.

    I upped the session timeout to a full 8 hours for today just to be sure. I'll let you know if it kicks me out again.
Please log in to comment
Answer this question or Comment on this question for clarity