I'm sure someone else asked this question already. We just received a bunch of systems with 10.8 and can't netboot to the K2000, it just gets stuck on a gray apple screen. Is any work arround this or just got to wait for the new released?

Any sugestion is fine.


Thank you,


0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


At this time you will have to wait until 3.5 for 10.8 netboot.  Please check back to this page to see if we have any updates on the status of this, as we would like to get a fix to you as soon as possible.

Lead L3 Enterprise Solutions Engineer, K2000
If my response was helpful, please rate it!

Answered 11/09/2012 by: cserrins
Red Belt

  • Thanks Corey, Sure I'll be checking this topic, some of our user are getting impatient, as for now DiskUtility will be our best friend, to clone those machines!
  • Any more updates? :)

    Just curious as we'll be getting a bunch of new OS X 10.8 systems in January and having the K2000 online would definitely facilitate deployments, especially in our remote offices with RSAs.

Please log in to comment



I have heard that if you use one of the later Macs that you are getting in (running 10.8) and create a netboot image from that mac that you may have some success. http://www.itninja.com/question/kace-nbi-with-new-macbook-airs-june-2012

Answered 11/08/2012 by: JonathonV
Blue Belt

  • JonathonV; I had try that with different new machines, but just didn't work, Thanks anyways!
  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • We can't get our new late model 2012 imacs to netboot either. I have tried creating a netboot image from an older mac with no luck. We are pretty much screwed ATM, but I'm going to try creating the netboot image from the newest machine and see if that helps any.
Please log in to comment
Answer this question or Comment on this question for clarity