Hello,

After i have upgrade my k1000 v5 to v6, provisioning is very slow, i do not have change parameters.

Provisioning is launched each day at 12.00am, usually provisioning lasts about two hour, but now is very long...

Could you help me please ? Have you tips for optimize it ?

Thanks

 

2 Comments   [ + ] Show Comments

Comments

  • Why do you reprovision so often ?
  • I have new computer each week and i would like provisionning all computers.
Please log in to comment

Community Chosen Answer

2

By default backups occur at 2am this could be adding to your schedule.  You should be running provisioning at a time when the majority of your machines are on so they will get done. I have 16 different provisions running any where from 8:20am thru 5pm with at least 30 minutes between tasks so the Kbox is not over whelmed.  I have not noticed much if any time increase in my provision tasks.

Answered 06/02/2014 by: SMal.tmcc
Red Belt

Please log in to comment

Answers

1

I have see a new problem, only new mac are provisionning, i do not have provisionning for new windows computer. 

Answered 06/04/2014 by: gjoubert
Purple Belt

  • Under provisoning results what error are you seeing?

    I was having a glitch at first telling the ports were not available on some machines, even though they were. I was seeing the error in provisioning results that the ports were not available. I just went ahead and checked bypass port check and now I am 90% provisioned since in three working days.
Please log in to comment
1

@SMal.tmcc

I do not have error when i lauch a provisioning (result is ok), but description of the first icon is "Unable to attach this device managed by an agent"

I have see an other problem, new computer with Windows 8.1 Update 1 is not provisioning

and always provisioning is very slow, if i would like to scan all network is very long (more 1 day), before when i use kace 5.4 is more faster (approximately 4 hours)

Picture is result and my provisionning configuration, could you check it, it is ok ?

Thanks for your help.


Answered 06/04/2014 by: gjoubert
Purple Belt

Please log in to comment
1
hello, i have already the same problem and now provisionning not started, have you an idea ?
Answered 07/03/2014 by: gjoubert
Purple Belt

Please log in to comment
1

Hello,
I spaced provisioning task 30 minutes, is it possible to allocate more resources to the provisioning ? (charging my k1000 is very low (max 0.5))

thanks

Answered 06/03/2014 by: gjoubert
Purple Belt

  • no, cannot adjust resource allocation to certain tasks. Provisioning is meant to be a background task, The only way you could make a scan run faster is to cut the scan into smaller pieces and have more of them.
Please log in to comment
Answer this question or Comment on this question for clarity