Hello all,

My K1000 box (version 5.4.76847) is currently showing the wrong time. My timezone is GMT 5:00 (CST for fellow Americans) and the time is 5 hours slow (so it shows 4:43 instead of 9:43). I've tried changing the time under Settings>Control Panel>Date and Time Settings, but after I change it and the kace reboots (which is required whenever you change the time) the time goes right back to being 5 hours slow. I've tried changing it to a manual time, which doesn't work, and I've tried letting the time automatically sync, which also failed. Has anyone else seem something like this? I have a ticket in with support but since y'all are always so helpful I thought I'd see if you had any answers. :-)


-Ben M

Answer Summary:
Follow jknox's directions.
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


Is this a physical or virtual K1000? If it's virtual and running in ESXi, please try the steps below. If it's physical, please follow the link in step 6.

1. Click on your K1000 VM, then the summary tab.
2. Ensure that your Guest OS is set to FreeBSD (64 Bit). Check what VM version you have.
3. Click on the link for Host.
4. Click Configuration, then Time Configuration under Software.
5. Check your NTP settings and ensure that the ESX server is reflecting the proper time. Update the ESX server if necessary.
6. If that setting is correct, please follow this article: http://www.kace.com/support/resources/kb/article/My-K1000-appliance-time-is-not-accurate

Answered 05/17/2013 by: jknox
Red Belt

  • Support beat you to it. They sent us these directions 15 minutes ago. Its working properly now. Thanks for the help jknox! :)
    • I created a blog for this also: http://www.itninja.com/blog/view/virtual-k1000-k2000-time-is-not-correct
Please log in to comment


This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

Answer this question or Comment on this question for clarity