When my HelpDesk sends out the standard emails for work order close or creation including the $ticket_url variable, it displays the url as  https://kbox/userui/ticket?ID=119. I want it to include our domain so that it says  https://kbox.wacoisd.org/userui/ticket?ID=119, but can't figure out where to set this or change how the variable is set. The current url works, but I have to click proceed anyway first because of the ssl settings and users often freak when they see that page.

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

1

You probably need to change the name of your KBOX under Settings > Control Panel > Network settings 

You probably have KBOX there in the DNS and Webserver fields. Put in the FQDN there. Just make sure you and your other systems can resolve the FQDN to the KBOX IP before you do it. Also, it is a forced reboot when you make that change. 

Answered 01/17/2013 by: nshah
Red Belt

  • Thanks. That fixed it.
    • I know this is deathly late, but did this end up resolving the need to "proceed" due to SSL settings? Thanks!
Please log in to comment
Answer this question or Comment on this question for clarity