Just upgraded yesterday to 5.5. For the most part I'm a fan of the improvements, but noticed one annoying glitch on my Service Desk. When you sort columns in the work order tab, they do not sort properly. I have this problem for the status column which is standard and for a custom field called Location. Any ideas or known fixes for this? Next step will be a service call because this is a freuqently used feature and seems like a no brainer to have working properly.

2 Comments   [ + ] Show Comments

Comments

  • Sounds like it might be a service call as that is just a sort that doesn't have any settings that can be adjusted. It might be a know bug as well. The known errors in the release notes for the server don't mention that.

    What is it exactly doing when you try to sort?
  • It seems to lump some together, but not in the correct order. So it's hard to tell what field it's sorting on. I'll call and report back.
Please log in to comment

Community Chosen Answer

3

Submit a support ticket.  There is a patch that should help with service desk column sorting.

Answered 09/20/2013 by: jknox
Red Belt

Please log in to comment

Answers

1

I got a hotfix for this as well. 

Should be k1_hotfix_5_5_K1_14047_HD_column_sort_20130912.kbin

Answered 09/23/2013 by: petelanglois
Fourth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity