I am receiving the following error in the K1000 - Distribution - Dell Update Tab...

Error loading Dell Server Update Catalog

... and the following in the K1000 log when trying to update the Dell Server Catalog

[Tue Jun 4 13:40:50 NZST 2013] [notice] KDellUpdater - Starting...
[Tue Jun 4 13:40:50 NZST 2013] [notice] KDellUpdater - Checking Dell Server Update Catalog
[Tue Jun 4 13:40:52 NZST 2013] [notice] KDellUpdater - Extracting catalog...
[Tue Jun 4 13:40:54 NZST 2013] [notice] KDellUpdater - Loading catalog...
[2013-06-04 13:40:59 +1200] KBOX [info] Error occurred while processing 1 (mysql error: [1054: Unknown column 'VERSION' in 'field list'] in EXECUTE("UPDATE KBSYS.DELL_CATALOG SET BASE_LOCATION='ftp.dell.com',UPDATED='2013-05-10T10:12:33+00:00',RELEASE_DID='WG3XP',VERSION='Q22013V02' WHERE ID='1'")
)
[Tue Jun 4 13:40:59 NZST 2013] [notice] KDellUpdater - Exception: (1)

We are running v 5.4.76847 of the K1000.

Has anyone come across this or know how to fix?

Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

3

I had an issue with the Dell Update Catalog and supported pointed me to a patch. This was not the same error but worth contacting support since there are known issues.

Answered 06/03/2013 by: jegolf
Red Belt

  • Contacting Support is your best bet as only they can provide a patch like this if necessary.
  • There is a patch that addresses this issue and support can provide it.
Please log in to comment
Answer this question or Comment on this question for clarity