I'm logged into the admin console. Under settings I have control panel, kbox agent, resources and support. The appliance says it is running v5.1.31237 and I want to update it to 5.2.x before I begin any significant setup. What am I doing wrong? :)
2 Comments   [ + ] Show Comments

Comments

  • ngbrown24 I see by the version that you are stating, this is well out of the supported version. Your update to current needs to be planned on a step version process with Server version and agens version. I recommend you create a Service Request with my KACE Technical Support team so we can help you map out what you need to do. But yes, getting non org enabled key will reveal everything. You just need to be careful, because if you add the non org enabled key, you will lose everything except the default org.
  • I mean other orgs created, not everything in your Kbox. mean any orgs that were created other than the default org
Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
sounds odd, are you sure you have full admin rights ?

you can try this link http://kbox/adminui/settings_maintenance.php
Answered 08/01/2011 by: rmeyer
Second Degree Blue Belt

Please log in to comment
0
ngbrown,

Head over to helpdesk -> users and check your username.

Make sure you have the admin role.
Answered 08/02/2011 by: dchristian
Red Belt

Please log in to comment
0
Sure do. I have the local admin account, and then my own through active directory admin (ldap).

May have to call support on this :)
Answered 08/02/2011 by: ngbrown24
Blue Belt

Please log in to comment
0
weird, i use your link and i'm able to login with the local admin account and have the missing tabs.
Answered 08/02/2011 by: ngbrown24
Blue Belt

Please log in to comment
0
Are you using the k1200?

They hide some of the settings under https://kbox/systemui/ which is a different then the k1000 setup.
Answered 08/02/2011 by: ms01ak
Tenth Degree Black Belt

Please log in to comment
0
Of if you have the 1100 box, you may have ORGS in which case the http://yourkboxname/systemui would work.
Answered 08/02/2011 by: nshah
Red Belt

Please log in to comment
0
yeah, i have a k1200. so it is be design. that is a relief :) Thanks for the insight.
Answered 08/03/2011 by: ngbrown24
Blue Belt

Please log in to comment
0
ORIGINAL: rmeyer

you can try this link http://kbox/adminui/settings_maintenance.php


We also have a K1200 and when I went to that link it automatically redirected me to this link:
http://kbox/systemui/settings_maintenance.php
Answered 08/03/2011 by: RichB
Third Degree Green Belt

Please log in to comment
0

I found the correct answer to this question. One of the answers is somewhat correct.

The reason you have to go to /system to have access to the admin features under the control panel is......

--The License Key--

In order to have full access to the control panel admin is to request a new key from your Dell Kace representative and ask for a Key with out orgs enabled.

Once you get your key you can replace it and have full access to your config tools. I find it very cumberson to have to switch users to maintain or configure the device. I like it all under one umbrella.

I am not sure what Orgs means, but fixed my problem after I replace the key.


Thank You.

Answered 02/02/2016 by: DarkKnightNinja
White Belt

Please log in to comment
0

I have the answer to this question.

If you have to go to /systems to access the extra content under the control panel, you have what they call a key with orgs.

In order to have access to all of the configuration options under http://kbox/admin and your admin log on, you need to request from your dell or kace rep to issue a key without the orgs.

I'm not sure what orgs is, but once I replaced the key with the new one they generated with out the orgs, I was able to access all of the configuration options.

It's a hassle going back and forth between /admin and /systems....


Thank You.

Answered 02/02/2016 by: DarkKnightNinja
White Belt

Please log in to comment
Answer this question or Comment on this question for clarity